Assets Not Loading
Incident Report for AdStage
Resolved
All AdStage products are now working at full capacity.
Posted about 1 year ago. Feb 28, 2017 - 17:35 PST
Monitoring
Automate is now back online, although some automated tasks are still delayed and will run in the next hour or so. We're continuing to monitor all products closely.
Posted about 1 year ago. Feb 28, 2017 - 15:00 PST
Update
Platform and Report products are back online. Automate is still unavailable but expected to be up shortly.
Posted about 1 year ago. Feb 28, 2017 - 13:26 PST
Identified
Amazon Web Services is experiencing an outage that is affecting many applications around the web, and Amazon is working on getting the issue resolved. You can follow along with us here: https://status.aws.amazon.com/
Posted about 1 year ago. Feb 28, 2017 - 10:44 PST
Investigating
One of our infrastructure providers used for serving assets for all AdStage products is currently operating at diminished capacity, causing some pages to fail to load. We're investigating now and will provide an update soon.
Posted about 1 year ago. Feb 28, 2017 - 10:08 PST