Facebook Imports
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 20, 2017 - 16:51 PDT
Monitoring
Import cycles are returning to normal for Facebook and accounts should be caught up within the next hour.
Posted about 1 year ago. Apr 20, 2017 - 11:24 PDT
Identified
Facebook has reported the issue is fixed on their side, and we are now restarting imports to get caught back up.
Posted about 1 year ago. Apr 20, 2017 - 10:03 PDT
Investigating
We have identified a bug in the Facebook API that is preventing many Facebook accounts from successfully importing performance data. We have notified the Facebook team of this issue and are working with them on a resolution.
Posted about 1 year ago. Apr 19, 2017 - 16:40 PDT