Report Timeouts
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 26, 2017 - 15:28 PDT
Monitoring
We're still working through our backlog of Monday morning reports, but the changes have helped and we're monitoring the situation.
Posted over 1 year ago. Jun 26, 2017 - 14:14 PDT
Update
The fix has been verified in our staging environment and we are deploying it now.
Posted over 1 year ago. Jun 26, 2017 - 12:14 PDT
Update
We are testing an update to prioritize loading data for web users so that the backlog of scheduled reports being sent out doesn't interfere with reporting for users logging in to the product to get new reports.
Posted over 1 year ago. Jun 26, 2017 - 11:57 PDT
Identified
Some Report Widgets or Dashboards may be slow to load or not loading at all, as of 9:00 am PST, today 6.26.17.

This was caused by an unusually high number of Reports that were sent at 9am. We are working to restore normal service as soon as possible.

Our sincere apologies for the inconvenience and thank you for your patience.

The AdStage team
Posted over 1 year ago. Jun 26, 2017 - 10:20 PDT