Twitter Imports Delayed
Incident Report for AdStage
Resolved
A fix has deployed and Twitter has successfully imported overnight.
Posted over 1 year ago. Mar 30, 2017 - 08:14 PDT
Identified
We have detected failures in our Twitter Import processes leading to delays for Twitter accounts. The problem has been identified and a fix is being deployed shortly.
Posted over 1 year ago. Mar 29, 2017 - 22:52 PDT