High Ad Performance Errors
Incident Report for AdStage
Resolved
Performance across the product has returned to normal: all Automate tasks are running without issue, ad performance data is reliably loading, and Report widgets are loading consistently. Please let us know if you see continued issues.
Posted about 2 years ago. Sep 19, 2016 - 12:42 PDT
Identified
We have identified the source of the high error rates as related to a fix to improve reliability of Report scheduling. We have rolled back to a previous version of Report and are monitoring to verify if this resolves the issue while we work on a longer-term fix.
Posted about 2 years ago. Sep 19, 2016 - 11:45 PDT
Investigating
We're seeing unusually high error rates in reading ad performance data from our backend services. The issue started at 9:20 PDT and errors are spiking every 20 minutes. You may see failed table loads during this time and failed widget loads in Report. In Automate we are seeing some task errors, but are manually ensuring all tasks run as close to schedule as possible (max 10 minute delay).
Posted about 2 years ago. Sep 19, 2016 - 09:20 PDT