Imports Delayed
Incident Report for AdStage
Resolved
Account imports have caught up and most users now have up-to-date data. If one or more of your accounts is still showing imports are behind it's an account specific issue and our support team will investigate your specific situation to get your data current.
Posted about 2 years ago. Aug 04, 2016 - 05:13 PDT
Monitoring
We have restored normal service to our import system to handle increased usage. Data is still delayed, though, as a result of the earlier degraded performance. We are working to catch up paying customers first and then trialers. Since data is imported by account, some of your accounts may get up-to-date sooner than others.

We will update you here when most accounts are current and let you know if any further delays appear.

Thank you for your patience as we work to support our growing customer base.
Posted about 2 years ago. Aug 03, 2016 - 11:23 PDT
Identified
We are seeing import delays of up to 24 hours due to an issue we have identified with Amazon Web Services. Paying customers are being given priority followed by trialers, and we are working to restore normal import frequency as soon as possible.

All other systems are operating normally.
Posted about 2 years ago. Aug 02, 2016 - 10:44 PDT