Facebook Imports
Incident Report for AdStage
Resolved
All affected accounts have been successfully reimported and are up-to-date.
Posted about 1 year ago. Feb 22, 2017 - 23:11 PST
Monitoring
We've implemented a workaround and are currently reimporting all affected accounts.
Posted about 1 year ago. Feb 22, 2017 - 17:20 PST
Identified
We have identified a breaking change in the Facebook API that is preventing many Facebook accounts from successfully importing account and conversion tracking data. We have notified the Facebook team of this issue and are working with them on a resolution.
Posted about 1 year ago. Feb 22, 2017 - 14:10 PST