Imports Delayed
Incident Report for AdStage
Resolved
Import cycles have returned to normal for all customers.
Posted over 1 year ago. Jan 27, 2017 - 16:01 PST
Monitoring
We're nearing the end of the backlog and data should be caught up within the next few hours.
Posted over 1 year ago. Jan 27, 2017 - 13:55 PST
Update
We have assigned additional resources and are beginning to catch up delayed imports.
Posted over 1 year ago. Jan 27, 2017 - 10:52 PST
Identified
Due to higher than normal load we're now seeing delays of up to 24 hours. We are working to resolve this as quickly as possible.
Posted over 1 year ago. Jan 27, 2017 - 09:29 PST
Monitoring
Imports for all networks are currently delayed by approximately 6 hours. We have identified the issue and are working to catch up as quickly as possible. We expect data imports to be caught up by end of day.
Posted over 1 year ago. Jan 26, 2017 - 16:35 PST