Twitter Imports Delayed
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 30, 2017 - 12:16 PDT
Identified
We have identified a bug in the Twitter API that is preventing many Twitter accounts from successfully importing performance data. We have notified the Twitter support team of this issue and are working with them on a resolution
Posted 11 months ago. Aug 29, 2017 - 18:23 PDT