Facebook Imports
Incident Report for AdStage
Resolved
Facebook has implemented a fix, and all affected accounts have been successfully reimported.
Posted over 1 year ago. Jan 19, 2017 - 06:32 PST
Identified
We have identified a breaking change in the Facebook API that is preventing many Facebook accounts from successfully importing account and creative data. We have notified the Facebook team of this issue and are working with them on a resolution.
Posted over 1 year ago. Jan 11, 2017 - 20:41 PST