Imports Delayed
Incident Report for AdStage
Resolved
The Facebook Ads API team has deployed a permanent fix for this issue. Over the past week, all Facebook accounts in AdStage have been importing smoothly even without the fix.
Posted about 1 year ago. Mar 23, 2017 - 17:32 PDT
Monitoring
Facebook is continuing to work on a permanent fix for this bug, but delays are improving significantly. All Facebook account imports are now up-to-date and running regularly once again.
Posted about 1 year ago. Mar 16, 2017 - 18:23 PDT
Identified
Due to a bug in the Facebook Ads API that prevents all Facebook partners from successfully importing account and conversion tracking data, AdStage imports are currently delayed. This delay initially affected all networks, but we have now isolated it so it only affects Facebook. Facebook has promised to deploy a fix no later than 2017-03-21 and we are working with them to get a fix deployed sooner.

As a result, during the previous 24 hours imports for your accounts may have been delayed and Automate tasks may have run on delayed data. Automate, Report, and Manage will continue to have delayed data for Facebook until the issue is resolved.
Posted about 1 year ago. Mar 16, 2017 - 12:31 PDT