Imports Delayed
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 18, 2017 - 10:30 PDT
Monitoring
Most account imports are back to their normal frequency. We are continuing to monitor to ensure quality of service.
Posted 11 months ago. Aug 18, 2017 - 06:19 PDT
Investigating
Due to high load, imports are currently delayed by up to 6 hours. We are working to bring up additional resources and restore normal import cadence.
Posted 11 months ago. Aug 18, 2017 - 00:19 PDT