Twitter Imports Delayed
Incident Report for AdStage
Resolved
All affected accounts have been successfully reimported.
Posted almost 2 years ago. Oct 07, 2016 - 14:28 PDT
Monitoring
The issue with Twitter imports has been identified and fixed. We're monitoring to make sure Twitter imports catch back up.
Posted almost 2 years ago. Oct 07, 2016 - 11:44 PDT
Investigating
Twitter imports are currently delayed in our systems. Around 11:30 A.M PDT we started seeing Twitter imports taking unusually long to complete, and as of 7:00 PM PDT they are behind. We are investigating and working to get Twitter imports running full-speed again.

In the meantime Report, Automate, Manage, and Create will all continue to work but will be operating on delayed Twitter data.

No other networks or functionality is affected.
Posted almost 2 years ago. Oct 06, 2016 - 19:00 PDT