Platform Down
Incident Report for AdStage
Resolved
Normal service fully restored.
Posted about 2 years ago. Jul 19, 2016 - 13:41 PDT
Monitoring
Service restored. Monitoring to ensure service stays smooth for all users.
Posted about 2 years ago. Jul 19, 2016 - 10:18 PDT
Investigating
AdStage Platform is currently inaccessible from the web. Imports and automate tasks are continuing to function, but the product is only intermittently accessible to users. We're working on restoring service.
Posted about 2 years ago. Jul 19, 2016 - 09:45 PDT