AdStage Platform Inaccessible
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 16, 2016 - 15:15 PDT
Monitoring
Service restored. We are monitoring and collecting data to ensure no further issues.
Posted over 1 year ago. Aug 16, 2016 - 14:52 PDT
Investigating
Platform web servers are failing to serve requests. We're investigating to restore service as quickly as possible.
Posted over 1 year ago. Aug 16, 2016 - 14:26 PDT