Delayed Metrics Imports
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted over 1 year ago. May 16, 2017 - 18:05 PDT
Monitoring
Metrics imports are expected to catch up for todays data within 8 hours. Older historical data is unaffected by the current degraded performance.
Posted over 1 year ago. May 16, 2017 - 12:05 PDT
Identified
We are currently experiencing delayed metrics imports.
Posted over 1 year ago. May 16, 2017 - 09:52 PDT