Login Flow Outage
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 24, 2019 - 15:43 PST
Identified
One of our vendors is currently experiencing issues and this is causing the login flow to be down.

We will update this page as we gather more information.

If you have any questions or concerns please reach out to our customer success team.
Posted 5 months ago. Jan 24, 2019 - 15:24 PST
This incident affected: Ad Management Platform.