Email Errors due to SendGrid Outage
Incident Report for AdStage
Resolved
SendGrid resolved the issue on their end and we are now successfully sending emails from Report and Automate again. Thanks for your patience while our partner resolved the issue.
Posted 12 months ago. Oct 29, 2018 - 12:03 PDT
Monitoring
Our email provider, SendGrid, is currently undergoing unscheduled emergency maintenance that's causing delays and sometimes failures sending email from Report and Automate. Automate tasks are being run successfully and reports are being successfully refreshed, but the emails are sometimes failing to send. Once the problem is resolved on their end normal delivery of notification emails should resume, and in the mean time you can log in to AdStage to check the status of Automate tasks and access your scheduled reports.
Posted 12 months ago. Oct 29, 2018 - 11:15 PDT
This incident affected: AdStage Infrastructure (SendGrid SMTP).