Degraded Performance
Incident Report for AdStage
Resolved
We have successfully resolved the issue with our database instance, and it is up and running again. All products and data imports are functioning normally.
Posted Feb 10, 2020 - 18:41 PST
Investigating
We are currently experiencing issues with one of our database instances that affects all AdStage products, including Report and Automate, and data imports. Some users may experience issues and/or delayed data. We are currently investigating the issue and working to resolve it as quickly as possible.
Posted Feb 10, 2020 - 17:57 PST
This incident affected: Ad Management Platform, Import Systems, Automate, Report, and AdStage for Google Sheets.