Delayed Metrics Imports
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 26, 2018 - 13:32 PDT
Monitoring
As a result of earlier degraded performance, we are currently experiencing delayed metrics imports. We have identified the issue causing the degraded performance and deployed a fix. We are currently working to catch up on metrics imports. We are expected to catch up on imports within 2 hours.

There may be residual effects across the platform.
Posted about 1 year ago. Sep 26, 2018 - 11:06 PDT
This incident affected: Import Systems.