Support Down
Incident Report for AdStage
Resolved
Update - Intercom has resolved the issues on their end and all support systems are back up.
Posted almost 2 years ago. Jan 19, 2017 - 10:18 PST
Identified
Intercom, the tool that we use to power our support communication and help center is currently down. As a result, communication may be unavailable or seriously degraded. You can follow along with us here: https://status.intercom.com/
Posted almost 2 years ago. Jan 19, 2017 - 09:10 PST