Twitter Imports
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 13:56 PDT
Investigating
We have identified an issue with AdStage’s connection to Twitter’s API that is preventing Twitter accounts from successfully importing performance data. We are in contact with the Twitter support team and are working with them on a resolution.
Posted Sep 04, 2019 - 11:27 PDT
This incident affected: Ad Management Platform, Import Systems, Automate, and Report.