UI inaccessible for Manage and Automate
Incident Report for AdStage
Resolved
We restored access to the UI for both Manage and Automate. All systems are up and running normally.
Posted about 1 year ago. Oct 03, 2018 - 09:18 PDT
Investigating
We are currently experiencing issues loading UI resources for Automate and Manage. We’ve identified the issue and working on a resolution. Automate tasks scheduled to run will still run as expected. Report is unaffected and can be accessed as normal.
Posted about 1 year ago. Oct 03, 2018 - 09:11 PDT
This incident affected: Ad Management Platform and Automate.