Assets Not Loading
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 16:30 PDT
Identified
Amazon Web Services is experiencing an outage that is affecting assets loading within AdStage. We've reached out to Amazon and hope to hear back soon. You can follow along with us here: https://downdetector.com/status/aws-amazon-web-services/

Automate tasks and Report schedules are operating as expected. Ad Creative widgets may have broken images.
Posted Oct 22, 2019 - 12:36 PDT
This incident affected: Ad Management Platform, Automate, and Report.