Account Imports Delayed
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 01, 2019 - 22:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 01, 2019 - 17:22 PDT
Identified
We are currently experiencing a delay in account imports across all ad networks. This means that reports and Automate tasks may not include data from today. We are working to clear the issue causing this delay.
Posted 7 months ago. Apr 01, 2019 - 09:43 PDT
This incident affected: Ad Management Platform, Import Systems, Automate, and Report.