AdStage for Google Sheets: Degraded Performance
Incident Report for AdStage
Resolved
This incident has been resolved and access is restored.

Today Google had some downtime in their Google Suite Marketplace which caused AdStage for Google Sheets to temporarily be unavailable. In addition, anyone installing the add-on saw a verification warning.

AdStage for Google Sheets is now functioning normally and the team will continue to work with Google to remove the verification warning.
Posted Feb 04, 2020 - 17:39 PST
Monitoring
Performance has improved. Please hard refresh your browser (Mac: command + shift + r) to access the add-on again.

The issue has been reported to Google and many add-on providers are experiencing the same issues. Follow along on Google's issue page here:
https://issuetracker.google.com/issues/148858794
Posted Feb 04, 2020 - 14:21 PST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 09:51 PST
Investigating
AdStage for Google Sheets is currently experiencing issues. You may be unable to use the product normally. The team is investigating the issue with Google and we will update you as soon as we have more information.
Posted Feb 04, 2020 - 08:43 PST
This incident affected: AdStage for Google Sheets.