Manage Outage
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 15, 2018 - 13:29 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 15, 2018 - 13:28 PST
Investigating
One of our vendors is currently experiencing issues and this is causing the Manage product and our platform login flow to be down. Our other products such as Automate, Report and API should be working normally.

We will update this page as we gather more information.

If you have any questions or concerns please reach out to our customer success team.
Posted 7 months ago. Nov 15, 2018 - 12:34 PST
This incident affected: Ad Management Platform.