Major Outage
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 16:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 15:04 PDT
Identified
One of our third-party providers (Cloudflare) is experiencing downtime. It has been reported that the issue has been identified and a fix is being implemented. Until the fix is implemented you may experience trouble logging into AdStage platform and loading any of the products.

We're following the situation closely and it's our highest priority. We hope to have AdStage up and running as soon as possible.

Cloudflare status page: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 15:03 PDT
This incident affected: Ad Management Platform, Import Systems, Automate, Report, AdStage for Google Sheets and AdStage Operations (CloudFlare CloudFlare APIs).