Facebook Imports Delayed
Incident Report for AdStage
Resolved
Facebook has resolved the issue with its API, and all affected accounts have been reimported successfully.
Posted Jun 11, 2019 - 13:29 PDT
Monitoring
Due to an ongoing issue with Facebook's API, Facebook imports are delayed. This means Facebook accounts may not have new data to display in Report or operate on in Automate, resulting in missing data in Report and Automate actions executing based on delayed data. Facebook is working on resolve the issue, but we do not have an estimate for a fix yet.
Posted Jun 10, 2019 - 13:32 PDT
This incident affected: Import Systems.