Account imports delayed
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 29, 2019 - 15:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 26, 2019 - 10:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 25, 2019 - 14:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 25, 2019 - 14:39 PDT
Identified
We are currently experiencing a significant delay in account imports across all ad networks. This means that reports and Automate tasks may not include data from today. We are working to clear the issue causing this delay.
Posted 7 months ago. Mar 25, 2019 - 10:17 PDT
This incident affected: Ad Management Platform, Import Systems, Automate, and Report.