Facebook Outage
Incident Report for AdStage
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 15, 2019 - 10:05 PDT
Update
Due to the Facebook API outage, all Facebook data imports have been temporarily disabled. This may affect Report data accuracy as well as Automate tasks. We will re-run all affected Automate tasks once Facebook has fixed the outage. https://developers.facebook.com/status/issues/559896447845433/
Posted 3 months ago. Mar 13, 2019 - 12:46 PDT
Monitoring
We are currently experiencing issues importing Facebook and Instagram data due to an outage affecting those networks. https://downdetector.com/status/facebook
Posted 3 months ago. Mar 13, 2019 - 10:36 PDT
This incident affected: Import Systems, Automate, and Report.