Delayed Metrics Imports
Incident Report for AdStage
Resolved
This incident is now resolved, and fresh metrics imports have completed for affected accounts.
Posted 7 months ago. Nov 16, 2018 - 22:40 PST
Monitoring
We've implemented a fix for the metrics import delays, and we're now working on bringing in up-to-date data for all affected accounts. Thanks again for your patience.
Posted 7 months ago. Nov 16, 2018 - 19:07 PST
Update
We’re making progress on the issue, and imports are improving, but things are still in a degraded state. We’ve got all hands on deck as we continue to resolve the issue. Thank you for your patience.
Posted 7 months ago. Nov 16, 2018 - 15:03 PST
Update
Unfortunately this issue has taken longer to resolve than we expected. Our infrastructure team is working hard to resolve this as soon as possible. The product suite is working as expected besides operating on a few hours outdated data. If you have any concerns or questions, feel free to reach out to our customer success team.
Posted 7 months ago. Nov 16, 2018 - 09:16 PST
Identified
We are currently experiencing a slow down in importing data due to a database upgrade we attempted last night. We are rolling back the deploy and catching up on importing data. As such, some data for today and part of last night may not be up-to-date. We are working diligently on getting things updated and will keep this page accurate as we resolve.
Posted 7 months ago. Nov 16, 2018 - 07:45 PST
This incident affected: Import Systems.