Degraded Facebook Performance
Incident Report for AdStage
Resolved
Facebook has resolved its degraded performance, and Facebook functionality within AdStage is back to normal as well. We will continue to monitor to ensure that Facebook imports, Automate tasks, and Report widgets are running smoothly.
Posted May 07, 2019 - 14:17 PDT
Monitoring
Facebook is currently experiencing degraded performance. This may affect Facebook Direct tasks in Automate, Facebook Direct widgets in Report, and Facebook data imports. We are monitoring the situation and will update this page as we learn more.

https://downdetector.com/status/facebook
Posted May 07, 2019 - 13:43 PDT
This incident affected: Import Systems, Automate, and Report.