Degraded Facebook API Performance
Incident Report for AdStage
Resolved
Facebook has resolved its degraded API performance, and Facebook functionality within AdStage is back to normal as well. We will continue to monitor on our end to ensure that Facebook imports, Automate tasks, and Report widgets are running smoothly.
Posted 5 months ago. Nov 22, 2018 - 12:34 PST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Nov 21, 2018 - 13:00 PST
Monitoring
We are currently experiencing Facebook Direct API call failures as a result of Facebook’s degraded API performance. This affects Facebook Direct tasks in Automate, as well as Facebook Direct widgets in Report. Regular Facebook data imports have been slowed by the degraded API performance as well. We are monitoring the situation and will update this page as we learn more.

Read Facebook's post about this issue here:
https://developers.facebook.com/status/dashboard/
Posted 5 months ago. Nov 20, 2018 - 14:31 PST
This incident affected: Import Systems, Automate, and Report.