Report: Degraded Performance
Incident Report for AdStage
Resolved
AdStage Report is now functioning normally. We identified and resolved the underlying issues that we were experiencing with Report early today. We apologize if this may have caused any delays and appreciate your patience.
Posted 12 days ago. Sep 05, 2019 - 10:44 PDT
Investigating
AdStage Report is currently experiencing issues. You may be unable to login or use the product normally. The team has been investigating the issue and we will update you as soon as the cause has been identified.
Posted 12 days ago. Sep 05, 2019 - 10:07 PDT
This incident affected: Report.